martes, 17 de junio de 2014

Instalar teamviewer en Kali Linux


Estoy probando Kali Linux, le eh estado agregando todas las herramientas que utilizo y al intentar instalar Teamviewer, me encuentro con algunos errores los cuales resolví.

Mi Distribución es x86_64, asi que trate de instalar el paquete:  

                     teamviewer_linux_x64.deb

Tuve problema con librerías y dependencia.

        Error al intentar instalar 

The following packages have unmet dependencies:
 ia32-libs : Depends: ia32-libs-i386 but it is not installable
E: Unable to correct problems, you have held broken packages.

         Solución:

                          dpkg --add-architecture i386 # enable multi-arch            
                          apt-get update
                          apt-get install libc6 # install base 32bit libraries
                          apt-get -f install 


         Luego surge el siguiente error:

dpkg: dependency problems prevent configuration of teamviewer:
 teamviewer depends on ia32-libs; however:
  Package ia32-libs is not installed.

          Solución: Muy sencillo, en realidad debemos instalar el paquete 32bit, así evitamos todo ese lió de las dependencias (Recuerde que deben descargar el paquete).

                             dpkg -i teamviewer_linux.deb
                    
Por ultimo solo debe abrir el teamviewer (Puede ir los menus "Applications/Internet")

Listo.

  1. Angel J. Reynoso
    kp01 
    Tel.: 829-997-4870
    kp01aj@gmail.com

    

1 comentario:

  1. Ojala lo hayas podido solucionar, almenos en windows es mas facil Descargar Teamviewer y trabajar.
    saludos

    ResponderEliminar